Wired: Mower does not follow guide wire (or) is inconsistent
Symptoms:
- Automower does not follow guide wire consistently and chooses to follow boundary wire
- Automower runs out of battery even though guide wire is placed
Cause:
This kind of behavior may be executed by the Automower due to one of the following reasons,
1. Guide wire is broken - Automower screen should provide a warning message if this happens.
2. Guide wire was not calibrated or needs re-calibration.
Resolution:
The first thing to validate is whether is guide wire is broken. In order to do this, a visual inspection followed by a detailed evaluation, just like the boundary wire break detection process is recommended. If a break is found, resolve it, then restart the charging base and the mower and check if you still see a error message on the mower. After this a re-calibration of guide wire is recommended as explained below.
If there is no break found in the guide wire, then it is possible that the guide wires need to be re-calibrated. In order to re-calibrate follow the steps below,
1. Park the automower in the charging station and open the Automower's Key pad Hatch by pressing the STOP Button
2. Enter your pin code and then press "Menu"
3. Press and hold the numbers 7 and 9 together
4. A new option called "Tools" will pop up
5. Select "Tools" option and scroll down to view "Calibration" and select it
6. Select the Option "Guide Wire" and click OK
7. Follow the onscreen instructions
8. The mower will back up and move slowly to calibrate. Once completed, the mower will beep and stop - At this point open the key pad hatch and confirm if the message on the screen says that calibration was successfully accomplished. If it fails, then repeat the process.
If you are facing any problems due to guide wire calibration issues or a broken guide wire, ensure that the mower's software is up to date by scheduling an annual service at SmartDots. If the issue continues, please reach out to support at support@smart-dots.com.